Problema sfarfallio SAPPHIRE R9 290 TRI X

Visualizzazione dei risultati da 1 a 6 su 6
  1. #1
    bit
    Registrato
    Jul 2014
    Età
    30
    Messaggi
    3

    Predefinito Problema sfarfallio SAPPHIRE R9 290 TRI X

    Ciao a tutti.
    Il problema da me riscontrato sulla mia nuova SAPPHIRE R9 290 TRI X é un continuo sfarfallio, molto frequente quando non ho applicazioni aperte,specie applicazioni che stressano la GPU quali Giochi o benchmark. Il problema è frequente appunto in ambiente windows, pur non richiedendo alla GPU un particolare sforzo di calcolo.
    lo sfarfallio si manifesta con la comparsa intermittente di "strisce" verdi o bianche sullo schermo, talvolta accompagnati da bluescreen:

    Nome del file : atikmdag.sys
    indirizzo stack: atikmdag.sys+128f6f
    dall'indirizzo fffff880`0fa6b000
    all indirizzo fffff880`1097b000
    dimensione 0x00f10000
    orario 0x53508a3c
    è un problema isolato,frequente? software o hardware? mi consigliate l RMA?
    Saluti.
    Cesare SPera

  2. #2
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Località
    Pisa
    Età
    54
    Messaggi
    22,968

    Predefinito

    benvenuto,

    posta la tua configurazione hardware in modo preciso, l'OS e la versione dei Catalyst usata ...

    il problema si manifesta su qualche applicativo particolare, sui giochi o prevalentemente in 2D ?


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'è speranza per tutti?"

  3. #3
    bit
    Registrato
    Jul 2014
    Età
    30
    Messaggi
    3

    Predefinito

    Salve
    riporto la configurazione scusandomi per le imprecisioni:
    -MOBO ASUS MAXIMUS VI HERO
    -Processore Intel i7 4770
    -RAM Kingstone HyperX 8giga
    -alimentatore Antec 750W
    -dissipatore Noctua U 12 P
    -Hard disk wd 2 caviar red 2 TB
    -Case Cooler Master Haf x

    SO Win7 x64
    versione catalyst 14.4

    Il problema si manifesta prevalentemente con programmi poco impegnativi aperti(browser web, IDE,ecc)
    Se durante i periodi di manifestazione apro un gioco (con le imp.grafiche al max) lo sfarfallio si riduce, e
    si limita ad apparire durante le schermate di menu o di video.
    NON appare MAI durante il gameplay o durante l'uso di stressTest o benchmark.

  4. #4
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Località
    Pisa
    Età
    54
    Messaggi
    22,968

    Predefinito

    la prima cosa da fare è scaricarti l'utility DDU, disinstallare i 14.4 e provare i 13.12 WHQL ...

    in caso, poi, proviamo altre strade


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'è speranza per tutti?"

  5. #5
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Località
    Pisa
    Età
    54
    Messaggi
    22,968

    Predefinito

    se non risolvi nemmeno con i 13.12 WHQL, segnalo l'uscita oggi dei Catalyst 14.7 RC Beta compatibili con Windows 7, da provare anche questi ...

    Catalyst 14.7 RC Beta


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'è speranza per tutti?"

  6. #6
    bit
    Registrato
    Jul 2014
    Età
    30
    Messaggi
    3

    Predefinito

    ok,vorrà dire che proverò con queste soluzioni...posterò l esito dei vari test :-D
    grazie

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1