Problema frequenze sapphire 7950 dual x with boost

Pagina 1 di 2 1 2 ultimo
Visualizzazione dei risultati da 1 a 10 su 15
  1. #1
    bit
    Registrato
    Jun 2014
    Messaggi
    8

    Predefinito Problema frequenze sapphire 7950 dual x with boost

    Salve a tutti, sono nuovo del forum e vorrei porre un quesito.
    Ho una sapphire 7950 dual x with boost con dual bios, premetto che non ho mai toccato i due bios ne faccio alcun tipo di overclock perché non sono uno smanettone. Sku della scheda: 11196-19-20G PN: 299-3E249-000SA
    Il problema è il seguente e cioè che quando la scheda è a default il clock della memoria che dovrebbe stare di regola a 150mhz in realtà non scende mai sotto i 300mhz, mentre il gpu clock è regolarmente a 300mhz.

    La scheda video è montata su una asus z97 maximus hero 7 e come alimentatore c'è un nuovissimo xfx ts da 550w 80+ gold.

    Ho fatto molte prove tra cui ultima è stata quella di riformattare il pc e installato diversi driver per prova dai più stabili 13.12 agli attuali 14.6 RC ma il problema è sempre lo stesso, eppure in internet tutte le 7950 che ho visto hanno la gpu clock a 300mhz e il memory clock a 150mhz di default quando si sta in idle.

    Sono andato sul sito della sapphire ma non trovo alcun bios aggiornato per questa scheda video possibile una cosa del genere?

    Inoltre ho il problema del flickering quando sono in idle e magari vado su internet a navigare, invece quando la scheda è in uso in modo più o meno intenso non soffre di flickering, come posso risolvere anche questo problema?

    La scheda video per il resto va benissimo, ma quelli sopra elencati sono 2 problemi che vorrei risolvere.

    Secondo voi dove sta il problema?

    E' disponibile un aggiornamento bios per questa scheda video che mi risolta questo annoso problema che mi assilla da un bel po'?

    Aspetto fiducioso l'intervento di qualche esperto che mi aiuti a risolvere questo dilemma

    Grazie mille
    Ultima modifica di Okkaido : 30-06-2014 a 00:52

  2. #2
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    39
    Messaggi
    22,134
    configurazione

    Predefinito

    Ciao, purtroppo giampa sarà assente tutta la settimana.
    Provo a sentire con Sapphire se c'è un bios aggiornato per il tuo SKU.


    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

  3. #3
    bit
    Registrato
    Jun 2014
    Messaggi
    8

    Predefinito

    Originariamente inviato da frakka
    Ciao, purtroppo giampa sarà assente tutta la settimana.
    Provo a sentire con Sapphire se c'è un bios aggiornato per il tuo SKU.
    Ti ringrazio tantissimo, ma tu comunque pensi che i problemi da me elencati siano risolvibili? Sono due problemi che mi danno davvero tanta noia.
    Grazie mille per l'interesse.

  4. #4
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    39
    Messaggi
    22,134
    configurazione

    Predefinito

    Il supporto Sapphire mi ha chiesto il p/n completo della tua scheda, mi dicono che per quello sku ci sono 7/8 modelli diversi.
    Mi hanno chiesto, inoltre un dump dei tuoi BIOS attuali. Dovresti poterli recuperare con gpu-z.


    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

  5. #5
    bit
    Registrato
    Jun 2014
    Messaggi
    8

    Predefinito

    Tahiti.zip

    Allora per quanto riguarda il P/N completo dovrebbe essere 299-3e249-000sa e poi a destra vedo UPC-A
    invece per lo sku il codice completo è: 11196-19-20G e poi a destra leggo EAN-13
    S/N è: A133500014847
    Per il bios ho appena salvato in formato zip il primario cioè quello che si avvia nell'uso normale della scheda, Per andare nell'altro dovrei capire un attimo come si fa.

    Comunque almeno il principale l'ho allegato.

    Grazie mille per l'interesse.

  6. #6
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    39
    Messaggi
    22,134
    configurazione

    Predefinito

    Ok, ho aggiornato mandato la segnalazione.

    Onestamente non credo che un bios aggiornato possa portare miglioramenti. Non ricordo per quella serie problematiche particolari realmente risolvibili tramite il bios della vga... Nella quasi totalità dei casi si trattava di problemi in qualche modo riconducibili ad una non perfetta gestione degli stati di idle da parte della piattaforma (e con "piattaforma" intendo la combinazione di scheda madre, bios della mobo, driver di chipset e vga, sistema operativo e alimentatore).
    La risoluzione di questi problemi, dove presenti, avrebbe richiesto l'intervento congiunto di tutte le parti responsabili della manutenzione dei componenti citati, è quasi impossibile una soluzione unilaterale del problema.

    I driver AMD per Windows 7 più stabili dovrebbero essere i 13.12.
    Molti dei problemi riscontrati in idle potrebbero ridursi impostando manualmente un profilo di frequenze più elevate, per evitare che il sistema scenda troppo in basso con i livelli di risparmio energetico ma è quasi un tirare ad indovinare, non c'è garanzia che possa essere risolutivo.


    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

  7. #7
    bit
    Registrato
    Jun 2014
    Messaggi
    8

    Predefinito

    Allora ti dirò che per quanto riguarda il cambio hardware, qualche settimana fa avevo una asrock z87 extreme6 sulla quale mi dava lo stesso identico problema, adesso ho piazzato una asus z97 hero e ho lo stesso identico problema. Per i driver le ho provate tutte ma niente da fare.
    Ho formattato, aggiorno sempre driver del chipset quando disponibili e non so più che fare credimi. Il problema è davvero noiosissimo perché vedo sempre sto flickering che mi fa balbettare tutto soprattutto quando utilizzo firefox anche disabilitando l'acceleratore hardware.

    Non so se a questo punto sia un problema insito della scheda video e richiedere un ticket rma, non ha neppure un anno di vita la scheda e ha sempre avuto questi difetti ma ho sempre sperato nella risoluzione con qualche bios e ricerca dopo ricerca sono andato a finire in questo forum di supporto dove spero troverò una soluzione.

    Ad ogni modo aspetto il bios aggiornato sperando che si risolva.

    Ti ringrazio per l'interesse, resto in attesa.....

  8. #8
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    39
    Messaggi
    22,134
    configurazione

    Predefinito

    L'esistenza di problematiche di questo tipo, purtroppo, è nota anche a noi e qualcuno di noi ha purtroppo dovuto sperimentarla di persona.
    Io sono stato fortunato sotto questo aspetto perchè questo problema con la mia 7970 non l'ho mai riscontrato ma altri mod invece se ne sono lamentati spesso. Per completezza, sembrano aver trovato la pace solo con gli ultimi 14.6RC2 ma solo su Windows8 dato che su Windows7 non sembrano altrettanto efficaci.
    Quello che volevo dire è che generalmente non sono riconducibili ad un problema hardware della scheda ma ad una combinazione infelice di una serie di componenti hardware e software che hanno difficoltà a gestire il resume o il transito dagli stati energetici di idle più profondo. Ne è la conferma che sotto carico la scheda non sembra presentare malfunzionamenti.
    Mi auguro anche io che nel tuo caso un bios aggiornato possa essere risolutivo ma non voglio darti illusioni.


    Per quanto riguarda Firefox ed il plugin flash in particolare, per quello che può valere io ho problemi da un sacco di tempo anche sulla workstation dell'ufficio (processore Xeon e vga nVidia Quadro)...


    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

  9. #9
    bit
    Registrato
    Jun 2014
    Messaggi
    8

    Predefinito

    Grazie frakka, aspetto il bios a questo punto sperando nelle tue parole. Purtroppo a me questi 14.6 RC2 che ho prontamente installato sin dal rilascio non mi hanno risolto questi problemi, speriamo nella release successiva.

    Ok a questo punto per adesso non mi resta che riporre le speranze nel bios.

  10. #10
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    39
    Messaggi
    22,134
    configurazione

    Predefinito

    Mi hanno appena girato il vbios UEFI "249H0C0U.S48" per la scheda con SKU 299-3E249-000SA.

    F:\bios_Sapphire_R9\ati_winflash_2.6.7>AtiFlash.exe -biosfileinfo 249H0C0U.S48
    Image 1 -- Offset 0x0
    =======================
    ROM header contents:
    Signature 0xAA55
    PCIR offset 0x022C
    PCI Data Structure
    Signature PCIR
    Vendor ID 0x1002
    Device ID 0x679A
    PCI Revision 0x00
    Image size 0x10000
    Code revision 0x0F1D
    Indicator 0x00 (Not last image)
    Code type 0x00 (PCAT Image)
    Legacy BIOS File Name 249P2.bin
    Legacy BIOS Part Number XXX-TESTBIOS-XXX
    Legacy BIOS Build Number 247859
    Legacy BIOS Change List 847658
    Binary BIOS_IDTF 0x6864386F
    ByteCheckSum 0
    Image 2 -- Offset 0x10000
    =======================
    ROM header contents:
    Signature 0xAA55
    PCIR offset 0x001C
    PCI Data Structure
    Signature PCIR
    Vendor ID 0x1002
    Device ID 0x679A
    PCI Revision 0x00
    Image size 0xE400
    Code revision 0x0000
    Indicator 0x80 (last image)
    Code type 0x03 (EFI Image)
    EFI Signature 0x0EF1
    Compression Type 0x0001 (compressed)
    Machine type 0x8664 (X64)
    Subsystem 0x000B (EFI boot service driver)
    EFI image offset 0x0058 (abs: 0x10058)
    Uefi Ids from EFI_PCI_EXPANSION_ROM_HEADER:
    UefiSourceRevision GOP AMD REV: x.x.x.x.x
    UefiSourceChangeList xxxx
    UefiBiosBuildNumber xxxx

    Dump Gop Driver Info:
    Machine type code X64
    The GOP Driver appears to be Authenticode signed.
    Size Of Gop Image 96384 (94 KB)
    GOP Driver Name: AMD GOP X64 Release Driver Rev.1.55.0.0.0.May 1 2014.14:38:36
    GOP AMD_Build 30
    GOP AMD_CL 1032402
    GOP BIOS_IDTF 0xDEADBEEF
    GOP Driver does not carry tables!
    Intanto ti mando alla mail di registrazione al forum una mail con il bios allegato, starà poi a te decidere se effettuare o meno l'aggiornamento.


    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

Pagina 1 di 2 1 2 ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1