Sapphire dual-x R9 270 2GB si spegne con alcuni giochi

Visualizzazione dei risultati da 1 a 10 su 10
  1. #1
    bit
    Registrato
    Jun 2014
    Messaggi
    5

    Predefinito Sapphire dual-x R9 270 2GB si spegne con alcuni giochi

    Ciao a tutti come da titolo ho questa scheda video da poco (quasi un mese) e ogni volta che gioco a battlefield 3 e 4 dopo 1 minuto massimo si spegne solo la scheda video lasciando cpu led ventole ecc tutto acceso.
    Ho provato a cambiare i driver più volte (al momento ho i 14.6 beta) ma non cambia nulla, le temperature sono tutte ok, ho pensato che fosse colpa dell'alimentatore ma ho un 600w che dovrebbe reggere benissimo il tutto.
    Avete consigli? Grazie ^^

    scheda madre, processore e ram
    MB: Asrock 970 extreme3
    RAM: 8Gb Kingston Hyperx DDR3 1600Mhz
    CPU: AMD FX 8320

  2. #2
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Località
    Pisa
    Età
    54
    Messaggi
    22,977

    Predefinito

    benvenuto,

    non è detto che per il fatto ci sia scritto 600W sia un alimentatore decente ...

    mi dici marca e modello per favore ed anche altre informazioni sul tuo sistema come la tipologia di case ed il dissipatore utilizzato per la CPU ?

    immagino che il sistema operativo sia Windows 8.1 utilizzando i Catalyst 14.6

    il problema te lo fa solo su BF4 ?


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'è speranza per tutti?"

  3. #3
    bit
    Registrato
    Jun 2014
    Messaggi
    5

    Predefinito

    si certo so che può essere anche un ali scarso, alcuni mi hanno detto di cambiarlo e l'ho cambiato (anche perchè i soldi sono quelli che sono al momento).
    Comunque sia,
    Ali: Alipower da 600w
    Case: Aerocool Strike-X ONE Advance
    Dissipatore: Cooler Master Hyper TX3 EVO
    il sistema operativo come hai intuito è Windows 8.1 mentre il problema me lo fa su BF4, BF3 e 1 volta l'ha fatto anche su Farcry3
    i giochi che ho provato fin'ora dove non ho riscontrato problemi sono:
    Assasin's Creed IV: Black Flag
    Tera Rising
    Alice Madness Return
    Thief
    Mirror's Edge
    Dark Souls 2
    League of Legends
    e Neverwinter

  4. #4
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Località
    Pisa
    Età
    54
    Messaggi
    22,977

    Predefinito

    se il problema te lo fa solo su alcuni giochi non dovrebbe essere imputabile alla scheda video in sè, quanto piuttosto all'alimentatore, non a caso i giochi in cui hai improvvisi crash sono tra i più esigenti in termini di richieste, oppure semplicemente al software

    Hai modo i provare la scheda su un altro PC ?

    PS: ho cercato in rete l'alimentatore da te comprato e purtroppo siamo al di sotto del minimo sindacale, al di là che poi magari il problema è di tipo software ...

    il sistema è a default o hai applicato anche un po' di overclock ?


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'è speranza per tutti?"

  5. #5
    bit
    Registrato
    Jun 2014
    Messaggi
    5

    Predefinito

    Sfortunatamente non posso provare la scheda altrove, mentre per quanto riguarda l'overlock essendo il mio primo pc diciamo "potente" avevo paura di combinare guai

  6. #6
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Località
    Pisa
    Età
    54
    Messaggi
    22,977

    Predefinito

    hai fatto bene, tanto lato gaming cambia veramente poco ed ora fa particolarmente caldo

    il tuo è un caso purtroppo in cui qualche prova hardware va fatta, altrimenti non se ne esce ... non hai proprio in alcun modo un parente o un amico con un PC recente o quasi, su cui provare la VGA ?


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'è speranza per tutti?"

  7. #7
    bit
    Registrato
    Jun 2014
    Messaggi
    5

    Predefinito

    Sfortunatamente nel mio paese non è solito fare pc da gaming, altri miei amici hanno preferito comprare portatili quindi non posso veramente provare la scheda da nessuna parte.
    In qualche forum mi avevano detti di vedere che errore mi dava quando si spegneva, ma non so come si fa

  8. #8
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Località
    Pisa
    Età
    54
    Messaggi
    22,977

    Predefinito

    forse si riferivano ad un eventuale codice di errore della tua scheda madre, ma non mi sembra abbia un Debug LED a bordo ...

    prova a disinstallare i driver attuali tramite l'utility DDU (che è la migliore in circolazione) e a installare i 13.12 WHQL e fammi sapere

    http://www.nexthardware.com/forum/sc...tml#post905293


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'è speranza per tutti?"

  9. #9
    bit
    Registrato
    Jun 2014
    Messaggi
    5

    Predefinito

    Provato con i driver nuovi niente da fare, comunque vorrei rettificare una cosa molto importante.
    Ho notato che il pc non si spegne e le ventole della scheda video restano accese, in pratica disconnette solo il monitor come se scolleggassi il cavo hdmi della scheda video.
    Nuovi soluzioni? xD
    Controllando le temperature sono tutti sotto i 50° quindi dovrebbe essere nella norma -_-

  10. #10
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Località
    Pisa
    Età
    54
    Messaggi
    22,977

    Predefinito

    purtroppo la prima soluzione che mi viene in mente è solo legata a delle prove hardware, tipo provare la VGA su un PC carrozzato meglio del tuo come alimentatore o provare un alimentatore nuovo di migliore qualità sul tuo PC ... non è che per quanto ti capisca e voglia risolverti il problema possa inventarmi nulla

    se fosse l'alimentatore rischi di mandare indietro la VGA in garanzia per vedertela ritornare ed avere gli stessi problemi, non c'è verso


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'è speranza per tutti?"

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1