Hd 7850 bande orizzontali in game

Visualizzazione dei risultati da 1 a 10 su 10
  1. #1
    bit
    Registrato
    Oct 2012
    Età
    36
    Messaggi
    37

    Predefinito Hd 7850 bande orizzontali in game

    Buonasera a tutti, ho appena acquistato una sapphire hd 7850 2gb OC con un mese di vita, installata nel mio PC phenom 2 960t, mobo sapphire 790gx, 4gb ram e alimentatore da 750w.
    Funziona perfettamente, tranne quando entro in qualsiasi gioco, dopo pochi minuti/secondi va tutto in crash con bande orizzontali.
    Sono costretto a riavviare ogni volta.
    Cosa può essere?

    Inviato dal mio Nexus 4 utilizzando Tapatalk

  2. #2
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    38
    Messaggi
    22,108
    configurazione

    Predefinito

    Driver installati?

    Nuova installazione o hai sostituito la scheda da un'installazione precedente?


    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

  3. #3
    bit
    Registrato
    Oct 2012
    Età
    36
    Messaggi
    37

    Predefinito

    Ho installato i driver 3.12, prima utilizzavo la scheda video integrata della mobo, ho deciso di acquistare questa vga perché da un giorno con l'altro quella integrata non funzionava piu(si vede tutto a righe verdi).
    L'ho disabilitata dal bios ed ho installato la 7850 e switch card della mobo.

    Inviato dal mio Nexus 4 utilizzando Tapatalk

  4. #4
    bit
    Registrato
    Oct 2012
    Età
    36
    Messaggi
    37

    Predefinito

    In caso di garanzia, ho la fattura di un negozio ma non a mio nome. Posso chiedere direttamente io a questo posto?

    Inviato dal mio Nexus 4 utilizzando Tapatalk
    Ultima modifica di giampa : 21-04-2014 a 12:00

  5. #5
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Località
    Pisa
    Età
    54
    Messaggi
    22,968

    Predefinito

    prova a cambiare il cavo di alimentazione PC-E 6 pin per prima cosa, poi fai una pulizia dei driver tramite l'utility DDU e poi reinstalla i Catalyst 13.12 WHQL, non toccare i driver beta, mi raccomando

    hai modo di provare un'altra scheda video sul tuo PC o la tua scheda su un altro PC ?

    qual'è la tua configurazione, cioè i componenti installati e il sistema operativo installato ?

    quando scrivi che hai un alimentatore da 750W in realtà non ci dai alcuna indicazione perchè i 750W economici sono peggiori dei 400W di marca anche come potenza erogata

    lato garanzia, appurato che sia la tua VGA il problema, certo che provi a chiedere un RMA al rivenditore da cui proviene, se poi per qualche motivo ha bisogno di che la procedura debba essere espletata da chi te l'ha venduta vedi tu ...

    occhio perchè se l'hai comprata usata e la scheda ha più di un anno, se è stata venduta con fattura, quindi con partita IVA, sei fuori garanzia ...


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'è speranza per tutti?"

  6. #6
    bit
    Registrato
    Oct 2012
    Età
    36
    Messaggi
    37

    Predefinito

    Ho provato con un altro pc-e 6 pin e anche un adattatore molto.
    Ho fatto pulizia driver e installazione dei nuovi da te consigliati.
    Adesso al posto che comparire bande verticali va in black screen e blocco totale del PC.
    Non ho modo di fare altri test su altri PC.
    Ho windows 8.1, CPU phenom II x4 960t, mobo sapphire 790gx, 4gb ram corsair vengeance, hdd Sata 250gb,alimentatore ezcool 750w 80+.
    La fattura ha data 13/03/2014

    Inviato dal mio Nexus 4 utilizzando Tapatalk

  7. #7
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Località
    Pisa
    Età
    54
    Messaggi
    22,968

    Predefinito

    i 13.12 WHQL sono attualmente i driver più stabili in circolazione

    Potrebbe essere guasta la scheda video come invece avere problemi legati alla tua scheda madre o, ancora, un sistema operativo incasinato ...

    Purtroppo se non puoi fare delle prove ed andare per esclusione rischi di mandare in RMA una scheda video perfettamente funzionante.

    Non siamo on line, quindi non possiamo intervenire fisicamente sul tuo sistema, ed il tuo non è un problema di impostazioni su un particolare titolo o applicazione perchè, da quello che hai scritto, hai problemi su tutti i giochi.

    Delle prove vanno fatte, se no non se ne esce


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'è speranza per tutti?"

  8. #8
    bit
    Registrato
    Oct 2012
    Età
    36
    Messaggi
    37

    Predefinito

    Grazie, oggi viene il tecnico a prendere il PC, dato che la scheda video della mobo è bruciata causa fulmine e la cambio con assicurazione, gli ho detto di dare un occhio anche alla vga, così so come muovermi.
    Grazie dei consigli

    Inviato dal mio Nexus 4 utilizzando Tapatalk

  9. #9
    bit
    Registrato
    Oct 2012
    Età
    36
    Messaggi
    37

    Predefinito

    Intanto oggi ieri ho contattato tramite mail il sito migatech indicato in fattura, per avere chiarimenti su l'eventuale caso di aprire rma...nessuna risposta. Mi puzza un pò.

    Inviato dal mio Nexus 4 utilizzando Tapatalk

  10. #10
    Super Moderatore L'avatar di frakka
    Registrato
    May 2001
    Località
    Casalecchio di Reno (Bo)
    Età
    38
    Messaggi
    22,108
    configurazione

    Predefinito

    Se è il Migatech che ho trovato su Google è un grossista, non un venditore al dettaglio. Io mi rivolgerei a chi ti ha venduto la scheda...


    Questa è la storia di 4 persone chiamate Ognuno, Qualcuno, Ciascuno e Nessuno. C'era un lavoro importante da fare e Ognuno era sicuro che Qualcuno lo avrebbe fatto. Ciascuno poteva farlo, ma Nessuno lo fece, Qualcuno si arrabbiò perché era il lavoro di Ognuno. Ognuno pensò che Ciascuno potesse farlo, ma Ognuno capì che Nessuno l'avrebbe fatto. Finì che Ognuno incolpò Qualcuno perché Nessuno fece ciò che Ciascuno avrebbe potuto fare.

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1