Drastico rallentamento HD 7750 Sapphire

Visualizzazione dei risultati da 1 a 9 su 9
  1. #1
    bit
    Registrato
    Apr 2014
    LocalitÓ
    Spezzano Albanese
    EtÓ
    23
    Messaggi
    5
    configurazione

    Predefinito Drastico rallentamento HD 7750 Sapphire

    Chiedo aiuto , perchŔ Ŕ da gennaio che non riesco piu a giocare a BF4 decentemente ,e neanche ad altri giochi. Il mio problema Ŕ questo drastico calo di performance sia in gaming che in editing , i driver li ho provati tutti , per˛ nessun riscontro positivo . Potreste aiutarmi ?

    COnfig

    i3 2100

    8 gb ram 1333 mhz

    Cx 430

    Asrock h60-ms

  2. #2
    Moderatore L'avatar di j0h89
    Registrato
    Apr 2009
    EtÓ
    29
    Messaggi
    2,863

    Predefinito

    A che risoluzione giochi? I cali li hai visti effettivamente anche con programmi tipo fraps? Quanti fps fa? Comunque come ho detto su fb, penso sia un problema di software, qualcosa che prima non c'era e ora c'Ŕ..

  3. #3
    bit
    Registrato
    Apr 2014
    LocalitÓ
    Spezzano Albanese
    EtÓ
    23
    Messaggi
    5
    configurazione

    Predefinito

    Gioco in full HD , i cali non c'Ŕ bisogno di misurarli si vedono effettivamente , prima che mi succedesse questo problema su BF4 a dettagli medio/alti facevo 40-50 fps , ora si e no ne faccio 10

  4. #4
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    LocalitÓ
    Pisa
    EtÓ
    54
    Messaggi
    22,968

    Predefinito

    prima di aggiornare la varie versioni dei driver in uso, hai provveduto ad una corretta pulizia del registro oltre alla normale disinstallazione ?

    prova ad usare l'utility DDU per disinstallare i driver che hai su e poi installa solo la versione 13.12 WHQL, dato che i beta hanno ancora qualche problema

    i problemi che hai ti sono presentati dopo un aggiornamento dei driver ?

    ad ogni buon conto immagino che per giocare a BF4 in Full HD e fare 50 FPS con la HD 7770 eri dovuto scendere a decisi compromessi con le impostazioni grafiche ...


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'Ŕ speranza per tutti?"

  5. #5
    bit
    Registrato
    Apr 2014
    LocalitÓ
    Spezzano Albanese
    EtÓ
    23
    Messaggi
    5
    configurazione

    Predefinito

    Ho fatto tutte le pulizie possibili immaginabili anche all'itnerno del registro mah niente, ora ho i driver 14.3 beta ma anche con i 13.12 era la stessa storia , poi non ho una 7770 ma una 7750

  6. #6
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    LocalitÓ
    Pisa
    EtÓ
    54
    Messaggi
    22,968

    Predefinito

    ma hai usato l'utility DDU come ti ho detto ?

    se ti chiedo di usare una procedura e no lo fai, per giunta continuando ad utilizzare i driver beta che ti ho sconsigliato per la tua scheda che sia una HD 7750 o una HD 7750 (cambia poco), non se ne esce ...

    inoltre non hai risposto alla mia domanda, i problemi che hai si sono presentati in seguito ad un aggiornamento dei driver ?


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'Ŕ speranza per tutti?"

  7. #7
    bit
    Registrato
    Apr 2014
    LocalitÓ
    Spezzano Albanese
    EtÓ
    23
    Messaggi
    5
    configurazione

    Predefinito

    si ho usato l'utility ma niente , comunque il problema non Ŕ sorto in seguito ad aggiornamenti Ŕ successo da un momento all'altro .

  8. #8
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    LocalitÓ
    Pisa
    EtÓ
    54
    Messaggi
    22,968

    Predefinito

    a parte i rallentamenti da te citati, hai anche sporadici crash di sistema o problemi di blue screen ?

    hai modo di provare la tua scheda su un altro PC ?

    PS: comunque installa i 13.12 WHQL a prescindere


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'Ŕ speranza per tutti?"

  9. #9
    bit
    Registrato
    Apr 2014
    LocalitÓ
    Spezzano Albanese
    EtÓ
    23
    Messaggi
    5
    configurazione

    Predefinito

    Nono nessun crash o blue screen , ora li installo !

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - ę 2002-2018

Search Engine Optimization by vBSEO 3.6.1