Problema con driver radeon hd 5670 ??

Visualizzazione dei risultati da 1 a 3 su 3
  1. #1
    bit
    Registrato
    Jan 2011
    Messaggi
    3

    Predefinito Problema con driver radeon hd 5670 ??

    ho da poco comprato una radeon hd 5670 ma ho un problema assillante e stressante con i driver. Ho letto che molte altre persone hanno o stesso mio identico problema ma non si riesce a fare chiarezza e a dare una soluzione a questo problema. Premetto che i driver sono i più aggiornati. Quando Gioco, e solo li, ad intervalli irregolari il driver smette di funzionare, facendomi diventare lo schermo nero per 2 secondi e poi riportandomi al desktop terminando il processo del gioco. Mi compare poi un avviso con scritto : "il driver video AMD ha smesso di funzionare ed è stato ripristinato correttamente".
    Sto impazzendo ormai, è fastidiosissimo. Cosa può essere ??? spero che voi mi sappiate dare una giusta spiegazione al problema.
    - sapphire radeon hd 5670
    - phenom 2 x2 555 BE
    - windows 7 ultimate x64
    GRAZIE IN ANTICIPO

  2. #2
    Moderatore L'avatar di betaxp86
    Registrato
    May 2003
    Località
    Genova, Italy
    Età
    33
    Messaggi
    10,196

    Predefinito

    Dopo aver appurato che non è un problema di un altro componente del sistema (es RAM) con appositi test dedicati, potrebbe non restare altro che sostituire la scheda video in garanzia in quanto non funzionante.
    Con che frequenza si presenta il problema? Con che giochi nello specifico?
    betaxp86


  3. #3
    bit
    Registrato
    Jan 2011
    Messaggi
    3

    Predefinito

    Ti dico, ieri ho disinstallato completamente il driver + catalyst ( completamente intendo anche eliminando voci dal registro), Ho installato altri scaricati sul sito della AMD e per ora tutto a posto. Mi si blocca solo però su un gioco, ma anche altri hanno il mio problema ( su quel gioco ) nient'altro.
    La frequenza del mio processore è 3.2 GHz per due ... 6.4 Ghz totali. Ma non è colpa del processore, quello è perfetto. Ha pure 6 Mega di Cache L3 !
    Grazie Comunque

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. PROBLEMA con Sapphire HD 5670 - Audio HDMI stereo e non 5.1
    By danyct in forum Assistenza tecnica
    Risposte: 31
    Ultimo messaggio: 30-01-2012, 11:45
  2. Sapphire Hd 5670 Ultimate Problema con 3 monitor
    By sonostella in forum Assistenza tecnica
    Risposte: 10
    Ultimo messaggio: 05-04-2011, 19:18
  3. Problema con installazione ATI Radeon HD 5670
    By SantaCruzRM in forum Assistenza tecnica
    Risposte: 5
    Ultimo messaggio: 02-02-2011, 22:49
  4. Sapphire Radeon HD 5670 problema abilitazione crossfire
    By anx92 in forum Assistenza tecnica
    Risposte: 10
    Ultimo messaggio: 14-10-2010, 21:25

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1