Scheda video sapphire Radeon HD4670 1Gb DDR3 new edition

Visualizzazione dei risultati da 1 a 5 su 5
  1. #1
    bit
    Registrato
    Jan 2011
    Messaggi
    10

    Predefinito Scheda video sapphire Radeon HD4670 1Gb DDR3 new edition

    Salve a tuto il forum mi sono appena registrato perchè ho un problema da diverso tempo.

    ho realizzato un media center come da descrizione:

    - Alim cooler master GX 550W
    - Scheda Asrock P55M Pro (overclokkata per ottenere 1600mhz per la ram, modificando il BLCK)
    - Icore5 650 1156 4MB Cache 3,2GHz + VGA Box
    - 4Gb DDR3 1600mhz corsair
    - Scheda video Sapphire HD 4670 1Gb DDR3 new edition
    - Hard disk 1Tb samsung sata
    - mast dvd sata
    - card reader sata
    - scheda pci-e Avermedia per registrare dalla TV (inserita nello slot 2.0x1 (2,5GT/s)

    Sistema operativo Windows 7 64bit ultimate.

    Ho collegato il pc tramite un cavo DELOCK HDMI-St.>HDMI-St. 3,0m Vers. 1.3b

    ho riscontrato due problemi che mi stanno facendo incavolare:

    1) ogni tanto l'audio sparisce, devo riavviare il pc per renderlo di nuovo attivo; nell'icona cliccandoci in basso a destra compare spdif collegato mentre altoparlanti TV dice che non sono collegati. Ho installato i driver audio della sola scheda video; (premetto che il tv è collegato al pc solo con l'hdmi della scheda video.

    2) quando il pc va in risparmio energetico al momento che si deve riattivare il tv mi dice che non c'è segnale, il pc si vede che si riaccende ma niente non vedo nulla e sono costretto a riavviarlo dal pulsante del case.

    Ho controllato ram, hard disk ma niente tutti test danno esito positivo; driver scheda video ultimi usciti; ho provato a riformattare tutto ma niente stesso problema.
    Penso a sto punto o che la scheda video sia difettosa o incompatibile con la configurazione del pc oppure che questo collegamento hdmi dia dei problemi.
    Il mio TV è un LG 50px950n collagato in hdmi alla porta laterale del TV

    Grazie anticipatamente a chi mi vorrà rispondere

    Samu

  2. #2
    bit
    Registrato
    Jan 2011
    Messaggi
    10

    Predefinito

    Il Primo punto sembra essere risolto, è da qualche giorno che funziona tutto regolarmente.

    Ora devo risolvere il secondo punto; alcuni mi hanno detto che l'uscita DVI prevale sull'HDMI ok dico io, ma come faccio ad escluderla visto che io uso solo l'uscita HDMI?

    e poi questo problema non me lo dava quando usavo una schefa madre con vga integrata, la collegavo sempre e solo con l'HDMI e tutto funzionava.

  3. #3
    Nexthardware Staff L'avatar di Chicco85
    Registrato
    Oct 2005
    Località
    Verona
    Età
    35
    Messaggi
    7,546
    configurazione

    Predefinito

    Benvenuto, che driver e che sistema operativo stai utilizzando?

    Nel changelog dei (vecchi) catalyst 10.2 c'era la seguente voce:

    Resuming video playback after sleep/hibernation no longer causes black checkered video corruption or the system to stop responding


    Che sembra essere un problema simile al tuo.

  4. #4
    bit
    Registrato
    Jan 2011
    Messaggi
    10

    Predefinito

    Ciao grazie mille per la risposta; come ho già indicato all'inizio uso windows 7 64bit mentre i driver sono gli ultimi presi dal sito sapphire, i catalyst versione 2010.1125.2148.39102
    in pratica i 10.12
    Ultima modifica di Samu78 : 15-01-2011 a 10:24

  5. #5
    bit
    Registrato
    Jan 2011
    Messaggi
    10

    Predefinito

    mi consigli di cambiare driver e se si quali devo mettere?

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. sapphire radeon hd5450 1GB ddr3 PCI Express non riconosciuta
    By zingaro1403 in forum Assistenza tecnica
    Risposte: 3
    Ultimo messaggio: 06-05-2010, 00:32
  2. [driver] scheda video Ati Hd 4850 vapor-x 1gb ddr3
    By Keldorm in forum Assistenza tecnica
    Risposte: 1
    Ultimo messaggio: 06-02-2010, 13:11
  3. Radeon HD4670 1Gb AGP
    By JimmyDJ in forum Assistenza tecnica
    Risposte: 13
    Ultimo messaggio: 14-07-2009, 09:04
  4. Problema con scheda video Sapphire HD4670 512mb HELP!!!
    By Hazard79 in forum Assistenza tecnica
    Risposte: 3
    Ultimo messaggio: 23-06-2009, 20:17

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1