[HELP] - Sapphire PI-AM3RS785G non si avvia in alcun modo

Visualizzazione dei risultati da 1 a 5 su 5
  1. #1
    bit
    Registrato
    Feb 2010
    Età
    42
    Messaggi
    2

    Predefinito [HELP] - Sapphire PI-AM3RS785G non si avvia in alcun modo

    Ciao a tutti.
    Ho appena assemblato un computer con i seguenti componenti:

    - Kingston ValueRam 2 Gb ddr3 1066 Mhz CL7
    - Case ARTIC Middle Tower ATX con alimentatore da 500W
    - Seagate Barracuda 7200.12 500 Gb Sata 300 Buffer 16 Mb 7200 Rpm
    - Masterizzatore DVD Double Layer LabelFlash Sata
    - Motherboard PI-AM3RS785G socket AM3 chipset AMD 785G MATX
    - Processore Athlon II X2 245 2,9 Ghz Socket AM3

    Il problema è che non parte. Non restituisce chissà quali segnali di errore o che altro, no: schermo nero, nessun beep, nessun segnale video, NIENTE! Partono tutte le ventole e i drive, e stop.

    Finora le ho provate quasi tutte: spostare il banco di RAM da uno slot all'altro e viceversa; staccare tutte le periferiche e rimanere solo con mobo, cpu e ram; clear CMOS; togliere e rimettere la batteria; provare un diverso alimentatore sicuramente funzionante; provare un'uscita video diversa (vga e dvi); installare una scheda video sicuramente funzionante (Ati Hd3870 opportunamente alimentata); togliere la scheda madre dal case per evitare eventuali contatti falsi.

    Finora, zero assoluto.

    L'unica cosa che POTREBBE dare fastidio è il fatto che la scheda madre dispone di un connettore 12V a 8 pin e ho solo alimentatori con uscita a 4 pin. In teoria, però, dovrebbe funzionare lo stesso (lo dice anche il manuale della mobo).

    Secondo voi cosa potrebbe essere:

    - RAM non compatibile e/o difettosa (ho un solo banco da 2 Gb, la scheda madre dispone di soli due slot)?
    - Processore difettoso?
    - Scheda madre difettosa?
    - Alimentazione insufficiente (eppure il mio altro alimentatore da 530W regge beato una configurazione ben più pesante...)?

    Chiedo umilmente un aiuto!

  2. #2
    Moderatore L'avatar di betaxp86
    Registrato
    May 2003
    Località
    Genova, Italy
    Età
    32
    Messaggi
    10,196

    Predefinito

    Ciao e benvenuto.
    Il connettore 4 pin è sufficiente per alimentare la scheda, il problema non è li...
    Potrebbe essere proprio la scheda madre difettosa, non ci sono altre prove da fare oltre a quelle da te indicate
    betaxp86


  3. #3
    bit
    Registrato
    Oct 2010
    Età
    44
    Messaggi
    1

    Predefinito Ho lo stesso problema !

    Io ho notato che il connettore 8 pin sulla mbo ha il pin1 a sinistra, a il connettore da 4 riesco ad inserirlo solo a destro quindi sembrerebbe che parte dalla fine. E' una cosa influente questa ? Io ho messo un Athlon x4 non è che l'alietazione non sia sufficiente con il 4 pin ad alimentare questa cpu?

  4. #4
    bit
    Registrato
    Feb 2010
    Età
    42
    Messaggi
    2

    Predefinito

    Alla fine avevo risolto nella maniera più banale possibile, facendo l'unica prova che mi rimaneva: smontare e rimontare il processore. Potrà sembrare strano ma è bastato questo per far sì che il computer si avviasse al volo...

  5. #5
    Moderatore L'avatar di betaxp86
    Registrato
    May 2003
    Località
    Genova, Italy
    Età
    32
    Messaggi
    10,196

    Predefinito

    Mettere e togliere il processore resetta alcune impostazioni interne della scheda, probabilmente ha riportato la scheda in una condizione stabile.
    Per quanto riguarda la differenza tra 4 e 8 PIN, non ci sono problemi, 4 sono sufficienti.
    betaxp86


Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Sapphire PURE AM3RS785G cablaggio case
    By grkmep in forum -= MotherBoards =-
    Risposte: 6
    Ultimo messaggio: 09-11-2010, 23:38
  2. Risposte: 6
    Ultimo messaggio: 09-10-2010, 09:57
  3. [sapphire AM3RS785G] - problema riconoscimento ram
    By xalex in forum Assistenza tecnica
    Risposte: 7
    Ultimo messaggio: 24-03-2010, 16:15
  4. [ Sapphire AM3RS785G] ACC e sblocco cores
    By misteracc78 in forum Assistenza tecnica
    Risposte: 7
    Ultimo messaggio: 19-03-2010, 11:00
  5. Sapphire 785G PI-AM3RS785G Audio Analogio e Windows 7
    By betaxp86 in forum F.A.Q. e Regolamento
    Risposte: 0
    Ultimo messaggio: 15-01-2010, 23:40

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1