[hd 5770 vapor-x] il pc non parte

Pagina 1 di 2 1 2 ultimo
Visualizzazione dei risultati da 1 a 10 su 13
  1. #1
    bit L'avatar di umberto.meglio
    Registrato
    Jan 2010
    Messaggi
    6

    Exclamation [hd 5770 vapor-x] il pc non parte

    Ho comprato a dicembre 2009 per il mio computer una scheda 5770 Vapor-X

    PC Fujitsu ESPRIMO P7935
    M.B. D2812-A1 (BIOS 05/11/2009)
    Chipset Intel Q45
    Intel vPro Q9550
    Nexus 80 Plus Power Supply Series NX -8050

    Mi ritrovo dopo circa 40 gg. a non poterla usare in quanto il mio pc non si avvia.
    All'avvio il monitor resta nero,non viene mostrato nessun carattere e la ventola del processore accelera al massimo.
    Nello stesso PC funziona perfettamente una Asus EAH 4770.

    La scheda 5770 Vapor-X funziona in altri PC con altre M.B.

    Ho già provato ad aggionare il BIOS della 5770 in quanto mostrava solo 720 Stream processor.

    La Fujitsu mi ha risposto che le schede Sapphire non sono certificate sui loro PC.

    Esiste una soluzione o devo cambiare il PC?

    Ho letto su altri thread che esiste un nuovo BIOS della Sapphire 5770 potrebbe risolvere il mio problema?

    Grazie

  2. #2
    Moderatore L'avatar di betaxp86
    Registrato
    May 2003
    Località
    Genova, Italy
    Età
    35
    Messaggi
    10,196

    Predefinito

    Ciao e benvenuto.
    Ti ho inviato l'ultimo BIOS per la tua scheda video in PVT con le istruzioni per l'aggiornamento.
    Il sistema ha mai funzionato con quella scheda video?
    betaxp86


  3. #3
    bit L'avatar di umberto.meglio
    Registrato
    Jan 2010
    Messaggi
    6

    Lightbulb

    Innanzitutto grazie.

    Domani eseguo l'upload del nuovo Bios sulla scheda utilizzando il Pc di un amico e vi farò sapere.

    La 5770 non ha mai funzionato nel mio PC.

    A domani.

  4. #4
    bit L'avatar di umberto.meglio
    Registrato
    Jan 2010
    Messaggi
    6

    Unhappy

    Ho aggiornato il Bios della scheda video come da indicazioni, ma il risultato è lo stesso: il PC non si avvia.

    Nei precedenti tentativi ho provato a far partire il Pc con diverse combinazioni di memoria RAM (1 GB, 2GB, 3GB e 4 GB) senza nessun risultato

    Attendo ulteriori informazioni.


  5. #5
    bit
    Registrato
    Feb 2010
    Età
    35
    Messaggi
    3

    Predefinito

    Forse la scheda madre non è compatibile con la scheda, vedi se c'è una nuova versione del bios.

  6. #6
    bit L'avatar di umberto.meglio
    Registrato
    Jan 2010
    Messaggi
    6

    Angry

    Ho provato sul mio PC stamattina una ASUS EAH 5770 e il PC funziona.

    Mi date una spiegazione???

  7. #7
    Moderatore L'avatar di betaxp86
    Registrato
    May 2003
    Località
    Genova, Italy
    Età
    35
    Messaggi
    10,196

    Predefinito

    Probabilmente è una incompatibilità specifica tra la Vapor-X e la tua scheda madre.
    Tutte le schede sono prodotte sullo stesso progetto, è possibile che i progettisti ASUS abbiano personalizzato il BIOS in modo particolare per farlo funzionare anche su differenti tipi di macchine (in realtà basta che la scheda madre controlli il produttore della scheda per impedirne il funzionamento).
    Non c'è soluzione ufficiale al problema, se non flashare il BIOS della ASUS sulla Vapor-X ma ufficialmente non è supportato in garanzia.
    betaxp86


  8. #8
    bit L'avatar di umberto.meglio
    Registrato
    Jan 2010
    Messaggi
    6

    Cool

    Vorrei rischiare.

    Quale bios Asus devo scaricare?

    Grazie

  9. #9
    Moderatore L'avatar di betaxp86
    Registrato
    May 2003
    Località
    Genova, Italy
    Età
    35
    Messaggi
    10,196

    Predefinito

    I PCB sono tutti reference, un BIOS vale l'altro.
    ATTENZIONE: così facendo la garanzia Sapphire decade.
    Lo staff di Nexthardware non è responsabile del mancato funzionamento/ danneggiamento del HW o del SW.
    betaxp86


  10. #10
    con l'aiuto del Sole, vincerò!
    Registrato
    Feb 2010
    Località
    corigliano calabro ( cosenza )
    Messaggi
    9
    configurazione

    Predefinito

    Buongiorno a tutti...sono nuovo del forum in quanto nuovo cliente Sapphire...e spero di rimanere tale...scrivo qui perchè ho il medesimo pc di UMBERTO.MEGLIO ed ho acquistato la medesima scheda video...e naturalmente...ho il medesimo problema...vorrei sapere se ad oggi c'è una qualche possibilità di risolvere il problema...altrimenti mi tocca cambiare scheda video...ma sarebbe un triste abbandono...me ne sono innamorato prima ancora di usarla...

    grazie anticipatamente...

Pagina 1 di 2 1 2 ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. help su 5770 vapor x
    By Manlio in forum Assistenza tecnica
    Risposte: 9
    Ultimo messaggio: 22-03-2010, 20:26
  2. Malfunzionamento vapor x 5770
    By franacciolo in forum Assistenza tecnica
    Risposte: 2
    Ultimo messaggio: 14-03-2010, 20:06
  3. Risposte: 10
    Ultimo messaggio: 27-02-2010, 02:13
  4. Bundle 5770 Vapor-X
    By Alaska5 in forum Assistenza tecnica
    Risposte: 3
    Ultimo messaggio: 26-01-2010, 10:19

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1