problemi sapphire hd5870 vapor-x

Pagina 1 di 2 1 2 ultimo
Visualizzazione dei risultati da 1 a 10 su 13
  1. #1
    nibble
    Registrato
    Dec 2009
    Messaggi
    89

    Predefinito problemi sapphire hd5870 vapor-x

    Salve,
    ho acquistato 2 giorni fa, la attesa scheda 5870 vapor-x, ma nel momento in cui sono andato ad installare il software e i driver mi sono trovato davanti ad un bel problema.
    Le immagini sul monitor (che comunico è un asus vk266h full hd NUOVO) si presentano frastagliate da numerosi pixel verdi ache appaiono e scompaiono.. allego foto:


    ho provato a cambiare sistema operativo, ma il problema persiste su tutte le versioni di windows sia 32-bit che a 64-bit
    In più ogni qualvolta tento di aprire un'applicazione 3D il sistema va in crash e poco dopo tornando alla schermata di windows, il SO mi comunica che i driver hanno smesso di funzionare e sono stati ripristinati!!
    I driver provati da me sono i catalyst 9.11; 9.10; 9.9; 9.8! proavati tutti insomma e nessuno mi ha risolto il problema.
    Ho tentato di aggiornare il Bios della scheda madre, ma non è servito nemmeno li.. questi pixell verdi ci sono sempre!
    Aggiungo infine che questo problema sussiste solo quando carico i driver.. Finita l'installazione del SO e quindi quando mi rileva solo una scheda grafica vga standard, l'immagine è nitida! non so più a che santo votarmi..
    Allego anche la mia configurazione del pc:

    alimentatore
    CORSAIR 1000W CMPSU 1000HXEU
    mobo
    ASUS 1156 P7P55D Premium (p55)
    cpu
    Intel Core i7 LGA1156 i5-860 2,8GHz Box
    ram
    CORSAIR DDR3 8GB (kit 4x2GB) 1600MHz Dominator
    hard disk
    Western Digital Sata II 500GB 7200Rpm WD5000AAKS
    Western Digital Sata II 500GB 7200Rpm WD5000AAKS
    masterizzatore blu-ray
    BD-RW LG BH08LS20 NERO SATA BULK
    monitor
    ASUS LCD 25.5 VK266H 2ms 20000:1 DVI HDMI Full HD WebCam

    ogni aiuto sarà ben gradito!!

  2. #2
    Moderatore L'avatar di salvatore
    Registrato
    Nov 1999
    Località
    Foggia
    Età
    49
    Messaggi
    8,521
    configurazione

    Predefinito

    Temo sia da RMA..
    Software failure - Guru meditation -
    Iscritto dal 12-11-1999 o_O


  3. #3
    Moderatore L'avatar di betaxp86
    Registrato
    May 2003
    Località
    Genova, Italy
    Età
    34
    Messaggi
    10,196

    Predefinito

    Il problema potrebbe essere legato ad un modulo di ram difettoso, potrebbe essere necessaria la sostituzione in garanzia della scheda video.
    betaxp86


  4. #4
    nibble
    Registrato
    Dec 2009
    Messaggi
    89

    Predefinito

    posso fare altre prove secondo te o richiedo un rma già adesso?

  5. #5
    Moderatore L'avatar di betaxp86
    Registrato
    May 2003
    Località
    Genova, Italy
    Età
    34
    Messaggi
    10,196

    Predefinito

    Prova a montarla su un altro pc se ne hai la possibilità.
    betaxp86


  6. #6
    nibble
    Registrato
    Dec 2009
    Messaggi
    89

    Predefinito

    ho provato a vedere anche se era una questione di monitor, provando con uno di riserva crt..niente stessa cosa.. ho già fatto l'RMA. peccato ho il pc nuovo fermo x sta cosa!! cmq dove l'ho presa, nelle informazioni riguardanti l'RMA, c'è scritto che devono valutare se accettarla..e c'è scritto che è pure possibile che venga respinta...
    se così fosse..come faccio a spiegare ad un personale di un custom care (che magari non ha grosse competenze tecniche di pc, il problema in questione??


    Beta una domanda semplice: da cosa hai dedotto che può essere la memoria ram della scheda??

  7. #7
    Moderatore L'avatar di betaxp86
    Registrato
    May 2003
    Località
    Genova, Italy
    Età
    34
    Messaggi
    10,196

    Predefinito

    La corruzione dell'immagine è generalmente causata da un malfunzionamento della memoria. E' il tipico pattern di errore.
    Mi dici in pvt da chi la hai comprata?
    betaxp86


  8. #8
    nibble
    Registrato
    Dec 2009
    Messaggi
    89

    Predefinito

    mi sembrava giusto che quella difettosa la prendevo io!!!

  9. #9
    Moderatore L'avatar di salvatore
    Registrato
    Nov 1999
    Località
    Foggia
    Età
    49
    Messaggi
    8,521
    configurazione

    Predefinito

    Originariamente inviato da blackfenix
    mi sembrava giusto che quella difettosa la prendevo io!!!
    Dai può capitare a tutti, piuttosto spero tu l'abbia acquistata da uno shop serio, in tal caso si tratterà solo ed esclusivamente di una questione di tempo.
    In bocca al lupo.

    Software failure - Guru meditation -
    Iscritto dal 12-11-1999 o_O


  10. #10
    nibble
    Registrato
    Dec 2009
    Messaggi
    89

    Predefinito

    Grazie del conforto Salvatore... mi auguro che il tempo sia breve!!! cmq che crepi il lupo!!

Pagina 1 di 2 1 2 ultimo

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Risoluzioni a diverso dettaglio SAPPHIRE VAPOR-X HD5870
    By swario86 in forum Assistenza tecnica
    Risposte: 6
    Ultimo messaggio: 10-06-2011, 14:57
  2. Sapphire HD5870 Vapor-X OC Random Freeze
    By ildrugocolpisceancora in forum Assistenza tecnica
    Risposte: 36
    Ultimo messaggio: 14-02-2011, 18:46
  3. Sapphire HD5870 Vapor-X OC Crash con linee verticali su schermo
    By MicheleG in forum Assistenza tecnica
    Risposte: 62
    Ultimo messaggio: 13-12-2010, 23:53
  4. Sapphire HD5870 TOXIC e Vapor-X da 2GB - [NEWS]
    By pippo369 in forum -= Schede video e acceleratori =-
    Risposte: 14
    Ultimo messaggio: 16-05-2010, 17:34
  5. (ROMA) VENDO Sapphire HD5870 VAPOR-X
    By MARCO74 in forum -= Vendite : Hardware - Software =-
    Risposte: 2
    Ultimo messaggio: 04-04-2010, 21:22

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1