[ATI RADEON Sapphire HD 4870 512mb gddr5] Problema con Catalyst Control Center

Visualizzazione dei risultati da 1 a 9 su 9
  1. #1
    bit
    Registrato
    Jun 2009
    Messaggi
    3

    Predefinito [ATI RADEON Sapphire HD 4870 512mb gddr5] Problema con Catalyst Control Center

    Scrivo questo messaggio perchè ho bisogno di aiuto per risolvere un problema che si è presentato con il Catalist Control Center. Fino a Domenica avevo installati i driver 9.4 e non avevo alcun problema, poi ho visto che erano usciti i 9.6 e li ho installati sperando di risolvere un problema che avevo con un gioco.
    Ho notato subito che il CCC non si avviava dopo l'istallazione, nè in automatico nè con l'avvio manuale dal menù start. Ho provato a disinstallare e reinstallare i driver ( anche usando applicazioni come Driversweeper e CCleaner per essere sicuro di non lasciare dietro nulla che potesse dare problemi ) però non ho risolto il problema, anzi dopo alcuni tentativi e' uscito fuori il messaggio di errore "impossibile caricare il file o l'assembly mom.implementation o una delle relative dipendenze. impossibile trovare il file specificato". Disinstallare e reinstallare la versione 9.6 non risolve il problema, e anche la 9.4 adesso mi da lo stesso errore se provo a reinstallarla. Su google ho trovato riferimenti a questo errore, ma dicevano di risolverlo aggiornando il .net framework di Microsoft, che non mi aiuta visto che ho già la versione 3.5 SP1.
    Avete qualche suggerimento per risolvere il problema ?
    il mio PC è il seguente:

    Processore Intel Core Duo e8500
    memoria: 4gb ram
    Scheda Madre: Asus P5QL-E
    Alimentatore: Tecnoware ATX 650 Free silent
    Scheda grafica: Come da oggetto

    Grazie in anticipo per l'aiuto.

  2. #2
    Nexthardware Staff L'avatar di Chicco85
    Registrato
    Oct 2005
    Località
    Verona
    Età
    34
    Messaggi
    7,546
    configurazione

    Predefinito

    Benvenuto.

    Che versione di windows hai?

    Il CCC sfrutta il net 2.0, per cui dovrai reinstallare quel package.

  3. #3
    bit
    Registrato
    Jun 2009
    Messaggi
    3

    Predefinito

    Windows XP home.
    Per il .net 2.0 devo disinstallare tutto ( dal 3.5 sp1 all' 1.0 compreso ) e reinstallare tutto fino al 3.5 ? Oppure basta disinstallare fino al 2.0 e reisntallare da quello in avanti ? ( il .net me lo sono già trovato tutto installato quando ho comprato il pc, quindi non saprei da dove cominciare )

  4. #4
    Nexthardware Staff L'avatar di Chicco85
    Registrato
    Oct 2005
    Località
    Verona
    Età
    34
    Messaggi
    7,546
    configurazione

    Predefinito

    Guarda, in linea di massima dovrebbe bastare così:

    - Disistallare i driver ati con la solita procedura + driver sweeper in modalità provvisoria
    - Reinstallare direttamente il net 2.0, senza preoccuparsi di disinstallarlo e senza preoccuparsi delle altre versioni.

  5. #5
    bit
    Registrato
    Jun 2009
    Messaggi
    3

    Predefinito

    Non riesco a reinstallare il .net 2.0, ho scaricato l'exe da http://www.microsoft.com/downloads/d...displaylang=en, ma quando provo a reinstallarlo mi dice che il prodotto e' gia installato e di usare il pannello di controllo per modificarlo; ma dal pannello di controllo non posso disinstallarlo in quanto sono installate applicazioni che lo richiedono, il tasto "cambia" sembra non fare nulla, e per ripristinarlo mi chiede un file .msi che non riesco a trovare sulla rete.

  6. #6
    Nexthardware Staff L'avatar di Chicco85
    Registrato
    Oct 2005
    Località
    Verona
    Età
    34
    Messaggi
    7,546
    configurazione

    Predefinito

    Prova seguire questa guida ufficiale Microsoft.

    How to manually remove and then reinstall the .NET Framework 2.0

  7. #7
    bit
    Registrato
    Mar 2010
    Località
    aprilia lt
    Età
    71
    Messaggi
    12
    configurazione

    Predefinito

    Originariamente inviato da Chicco85
    Prova seguire questa guida ufficiale Microsoft.

    How to manually remove and then reinstall the .NET Framework 2.0
    ciao chicco ,anchio ho' lo stesso problema dopo aver risolto un problema di posta ,sicuramente ho' pulito il registro con vari programmi ,e' ora mi da' questo errore :impossibile caricare il file o l'assembly mom.implementation o una delle relative dipendenze. impossibile trovare il file specificato". e' mi esce l'icona di ati, preciso che la scheda video e' un ati serie 5770, e' i driver sono tutti aggiornati , e' per precisare prima di ripulire il regisrto ecc.ecc. tutto funzionava bene . il s.o. e' windows7 vedi di trovare qualcosa per questo errore ,ti aspetto grazie chicco .... maik48

  8. #8
    Nexthardware Staff L'avatar di Chicco85
    Registrato
    Oct 2005
    Località
    Verona
    Età
    34
    Messaggi
    7,546
    configurazione

    Predefinito

    Originariamente inviato da maik48
    ciao chicco ,anchio ho' lo stesso problema dopo aver risolto un problema di posta ,sicuramente ho' pulito il registro con vari programmi ,e' ora mi da' questo errore :impossibile caricare il file o l'assembly mom.implementation o una delle relative dipendenze. impossibile trovare il file specificato". e' mi esce l'icona di ati, preciso che la scheda video e' un ati serie 5770, e' i driver sono tutti aggiornati , e' per precisare prima di ripulire il regisrto ecc.ecc. tutto funzionava bene . il s.o. e' windows7 vedi di trovare qualcosa per questo errore ,ti aspetto grazie chicco .... maik48
    Dai un'occhiata qui:

    737-26494: Radeon Series - MOM.implementation or CCC.implementation appear after installing Catalyst Software Suite

  9. #9
    bit
    Registrato
    Mar 2010
    Località
    aprilia lt
    Età
    71
    Messaggi
    12
    configurazione

    Predefinito

    ciao chicco ,risposta soddisfacente tutto ok grazie a' sentirci maik48

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Discussioni simili

  1. Problema ati 5450 (refresh desktop?) e Catalist control center
    By maxmax80 in forum Assistenza tecnica
    Risposte: 7
    Ultimo messaggio: 03-03-2010, 21:45
  2. problema installazione ati catalyst control center
    By rambosix in forum Assistenza tecnica
    Risposte: 11
    Ultimo messaggio: 28-01-2010, 19:08
  3. Vendo Sapphire Ati Radeon pci-e 4870 512Mb
    By CALMA INSOLITA in forum -= Vendite : Hardware - Software =-
    Risposte: 9
    Ultimo messaggio: 15-03-2009, 19:20
  4. Problema con la Sapphire HD 4870 1GB GDDR5
    By War10k in forum Assistenza tecnica
    Risposte: 5
    Ultimo messaggio: 27-02-2009, 15:12
  5. Problema incredibile con Sapphire 4870 512MB
    By dj-tore in forum Assistenza tecnica
    Risposte: 9
    Ultimo messaggio: 18-02-2009, 16:50

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1