AMD pubblica i Radeon Crimson Edition 16.10.1 - [NEWS]

Visualizzazione dei risultati da 1 a 7 su 7
  1. #1
    S|culo S|lente! L'avatar di pippo369
    Registrato
    May 2001
    Località
    Mazara del Vallo
    Età
    52
    Messaggi
    7,630
    configurazione

    Nexthardware Disponibili per il download i driver Hotfix aggiornati per Mafia III.




    Solo gli utenti registrati possono leggere l'articolo sul forum. Registrati o effettua il login!

  2. #2
    jim
    jim non è collegato
    nibble
    Registrato
    Mar 2012
    Età
    54
    Messaggi
    62

    Predefinito

    mi sfugge qualcosa ? lo stesso giorno pubblicano i driver e poi la versione hotfix

  3. #3
    mebibyte L'avatar di The Punisher
    Registrato
    Nov 2015
    Età
    54
    Messaggi
    733

    Predefinito

    guarda che succede non di rado, tutto nella norma di casa AMD

  4. #4
    nibble
    Registrato
    Sep 2011
    Località
    viareggio
    Età
    58
    Messaggi
    98
    configurazione

    Predefinito

    Buongiorno a tutti, ho installato 16.10.1 ma le mie r 290 su mafia 3 non girano in CFX. Mentre su gta 5 ed altri giochi tutto gira regolarmente, è possibile che questo aggiornamento non sia riuscito a risolvere tale problema?

  5. #5
    Moderatore L'avatar di virgolanera
    Registrato
    Mar 2010
    Località
    Latina
    Età
    48
    Messaggi
    7,341
    configurazione

    Predefinito

    Non preoccuparti, i driver AMD stanno uscendo con cadenza settimanale, tra poco correggeranno questo bug.

  6. #6
    Amministratore L'avatar di giampa
    Registrato
    May 2002
    Località
    Pisa
    Età
    57
    Messaggi
    23,522

    Predefinito

    è uscita questa mattina al versione WHQL, magari hanno risolto ...


    "Scusate, ma se quest'anno in Texas ci avete spedito questo deficiente, vuol dire che c'è speranza per tutti?"

  7. #7
    nibble
    Registrato
    Sep 2011
    Località
    viareggio
    Età
    58
    Messaggi
    98
    configurazione

    Predefinito

    Buona sera Giampa, ho installato la WHQL, ma il problema persiste. Aspetterò la prossima uscita, ciao.

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com - © 2002-2018

Search Engine Optimization by vBSEO 3.6.1