Problema Toshiba Satellite A300 Series

Visualizzazione dei risultati da 1 a 4 su 4
  1. #1
    Ste L'avatar di ste.ru
    Registrato
    Apr 2011
    Localitą
    Torino
    Etą
    26
    Messaggi
    194
    configurazione

    Predefinito Problema Toshiba Satellite A300 Series

    Ciao ragazzi
    una mia amica ha il seguente portatile Toshiba Satellite A300-1BU
    Premetto il portatile non č mai stato formattato ne č stato maltrattato in alcun modo ma ultimamente mi diceva che mentre giocava oppure in windows comparivano delle line bianche sullo schermo che man mano con il tempo si moltiplicavano in maniera random a volte non lo faceva a volte lo faceva sempre.. non penso possa essere un problema di surriscaldamento perchč queste linette dovrebbero essere fisse non comparire e ne moltiplicarsi magicamente ma soprattutto se si collegava un monitor esterno queste bande per magia non sono presenti
    Gli ho proposto di aggiornargli di aggiornargli i driver grafico che magari c'era qualche conflitto quindi gli ho scaricato gli ultimi driver dal sito toshiba (perche quelli ufficiali AMD non vanno per questo portatile portatili che hanno un controllo di temeperatura) gli ho fatto installare driver sweeper e gli ho fatto fare la seguente procedura

    1)driver sweeper
    2)riavviorio
    3) installazione degli ultmi driver del portatile anche se risalenti al 2010

    Risultati un disastro...
    adesso lo schermo ci sono dei flash e lo schermo si muove...
    il pannello CCC non viene installato (ma sul task manager č presente)
    ovviamente su schermo esterno funziona tutto...

    inoltre nella lista dei programmi non č presente le varie opzioni per disinstallare CCC.
    ho fatto un ultimo tentativo ed le ho fatto disistallare tutti i programmi ATI dal Cclener riavviato..driver sweeper riavvio e installazione dei nuovi driver e i flash che mi diceva sono scomparsi ma rimangono le linee che dopo 2 minuti compare la prima e cosi fino a 3 linee..

    consigli? oltre chiamare un esorcista? e un'ambulanza per me?

  2. #2
    Ste L'avatar di ste.ru
    Registrato
    Apr 2011
    Localitą
    Torino
    Etą
    26
    Messaggi
    194
    configurazione

    Predefinito

    uppino nessuno mi sa aiutare? chiamo l'esorcista?

  3. #3
    Moderatore
    Registrato
    Jun 2005
    Messaggi
    3,239

    Predefinito

    Ciao,
    non mi e' mai capitato esattamente cosi' il problema quindi non ho da darti una risposta certa.
    Se il "difetto" avviene dopo qualche minuto e prima invece funziona tutto, qualcosa deve evidentemente saturarsi.
    Se hai tempo e voglia, potresti provare una distro live (magari opensuse o chi per essa ma purche' recentissima) e vedere se presenta lo stesso il problema.
    Se si', protrebbe avere un problema hardware, o al monitor o alla scheda video.
    In modalita' provvisoria da lo stesso difetto? (saltando il caricamento dei drivers potesti escludere il monitor dal guasto)
    Ad impressione, se ci fosse un difetto hardware non saprei come identificarlo con precisione. Nel senso : se un condensatore sbroccasse dopo qualche minuto non saprei dire se questo fosse coinvolto sin dall'accensione o quando i drivers della scheda video prendessero a funzionare a pieno regime.
    Diciamo che la distro live potrebbe darti un indizio se vi fosse un problema hardware evidente.

    Comunque dagli una soffiata con un compressore lo stesso (a pc spento). La polvere e' in grado di fare cose micidiali (contentendo sali minerali , se addensata in modo compatto puo' arrivare a condurre).
    Dagliela in entrambe le direzioni. Sia dal lato posteriore verso l'interno - sbuffera dalle ventole, sia dalle ventole verso il lato posteriore - sbuffera' dalle grate posteriori.

    Speriamo intervenga qualcuno con piu' esperienza, magari diretta

  4. #4
    gibibyte
    Registrato
    Dec 2005
    Etą
    31
    Messaggi
    1,279

    Predefinito

    Lascialo acceso un paio di ore in modalita provvisoria e prova a lanciare qualche programma che testa l'overclock della vga;

Informazioni Thread

Users Browsing this Thread

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Tags

Regole d'invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
nexthardware.com
Testata Giornalistica iscritta al numero 2/2010 del Registro Stampe del Tribunale di Avezzano.
Direttore Responsabile, Giampietro Nonni
©2002-2012 - CREOInteractive s.a.s. - P.IVA 01576070666 - All rights reserved

Search Engine Optimization by vBSEO 3.6.1